В этом году Gmail перестанет полноценно работать в браузере Chrome для Windows XP и Vista

Интерфейс почтового сервиса Gmail со следующей недели начнет показывать предупреждение о прекращении поддержки старых версий браузера Chrome. Для того, чтобы продолжать пользоваться почтой, необходимо будет обновить Chrome до версии 55. Это связано со значительными изменениями, касающимися безопасности.

К сожалению, данное решение не подходит для пользователей Windows XP и Vista, поскольку Microsoft прекратила поддержку этих ОС и обновления Chrome для них перестали выходить после 49 версии.

Если не обновить ОС и браузер, Gmail продолжит работать почти до конца года. Однако в декабре сервис начнет перенаправлять пользователей Windows XP и Vista на базовый HTML-вариант интерфейса с меньшим уровнем функциональности и защиты.

Уязвимость Google Chrome + PDF

Обнаружена уязвимость в PDFium – компонент браузера Chrome, предназначенный для отображения документов PDF. Для запуска вредоносного кода на компьютере жертвы достаточно просмотра PDF файла с изображением в формате JPEG2000 с модифицированным заголовком.